Web Vulnerability Report

Vulnerability Index
ID CVE-2019-0233
CVSS 3.0 N/A
Cloudbric Score
?
Medium
Cloudbric Detection Not Available
Vulnerability Type Denial of Service
Published Date 2018-11-14
Updated Date 2020-10-22
Vendor Struts 2.0.0 - Struts 2.5.20
Description An access permission override in Apache Struts 2.0.0 to 2.5.20 may cause a Denial of Service when performing a file upload.
Reference N/A
URL Link
Threat Index Table
ID Description Vulnerability Type
Cloudbric Score
?
Updated Date Detection

To receive weekly updates on new vulnerabilities added to Threat Index

Subscribe Now