Web Vulnerability Report

Vulnerability Index
ID EDB-ID-49962
CVSS 3.0 10
Cloudbric Score
?
High
Cloudbric Detection Yes
Vulnerability Type File Upload
Published Date 2021-06-07
Updated Date 2021-07-21
Vendor 7.0.4
Description A Remote Code Execution vulnerability exists in the gVectors wpDiscuz plugin 7.0 through 7.0.4 for WordPress, which allows unauthenticated users to upload any type of file, including PHP files via the wmuUploadFiles AJAX action.
Reference
URL Link
Threat Index Table
ID Description Vulnerability Type
Cloudbric Score
?
Updated Date Detection

To receive weekly updates on new vulnerabilities added to Threat Index

Subscribe Now